Witaj gościu, Jeśli czytasz tę wiadomość to znaczy że nie jesteś zarejestrowany. Kliknij i zarejestruj się by w pełni korzystać z wszystkich funkcji naszego forum.

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Photoshop CS + WinXP + patche = problem
#1
Nie wiem czy ktoś się spotkał z takim zachowaniem PS'a. Po uruchomieniu normalnie pojawia się "spash screen", wyświetlają się komunikaty i program działa. Natomiast u mnie przez jakieś 10s PS czeka, nic nie robi. Splash pojawia się dopiero po chwili. Niestety to nie koniec problemów, otwarcie dowolnego pliku również powoduje zamrożenie. Gdy próbuję duplikować obrazek mam to samo. I jak tu pracować???

Problem zauważyłem jakiś tydzień temu, ale dopiero wczoraj wieczorem zająłem się tym bliżej. No więc udało mi się ustalić, że przyczyną jest któraś z "łatek" microsoftu rozprowadzana przez windows update. Zacząłem usuwać te które zainstalowałem ostatnio, no i po którejś z kolei PS zaczął pracować bez opóźnień. No i teoretycznie powinienem to zostawić jak było, zgodnie z zasadą że jak działa, to się nie naprawia. Niestety, byłem ciekawy która łatka powoduje takie zachowanie, więc odpaliłem WU i je znowy zainstalowałem, po czym zacząłem odinstalowywać po jednej, za każdym razem resetując dla pewności komputer.

No i niestety przekombinowałem Sad W pewnym momencie windoza się obraziła, bo zabrakło jakiegoś pliku potrzebnego do zalogowania się. No nic, poszedłem spać bo było już późno. Dziś z rana przypomniałem sobie o opcji "ostatnia znana dobra konfiguracja". Pomogło, system wstał. Tylko że dalsze usuwanie łatek (mimo że usunąłem to samo co wtedy) nie naprawiło photoshopa. Google też nie pomógł, nie znalazłem powiązań łatek z photoshopem.

Wobec tego pytanie: czy ktoś już przeżywał takie cyrki i mu się udało naprawić, ew. czy wie co dokładnie obejrzeć?

Aha, jak sprawdziłem problem dotyczy także wersji 7 CE. Inne programy nie wykazują podobnych oznak...
Odpowiedz
#2
Ja miałem bardzo podobny problem z IE ale na windowsie 98. Wszystko niemal identycznie: działało, ale z taką prędkością, że myślałem, że komp po prostu wisi, ku mojemu zdziwieniu okazywało się, że po kilkudziesięciu sekundach wykonywał operację :Smile Nie bawiłem się i pociągnąłem formata, aczkolwiek tego chyba nie można nazwać rozwiązaniem problemu.
Może ktoś inny miał coś podobnego i wie, co zrobić ???
Pozdrawiam ;-)
Odpowiedz
#3
To mi pachnie wirusem. Zainstaluj sobie NOD32 i sprawdź system. Może pomoże.

Odpowiedz
#4
To na pewno nie jest wirus, spyware ani inny zbędny balast. Sprawa wygląda na powiązaną z SP2, ale go nie mam zainstalowanego. Chociaż niektóre poprawki w menu "dodaj/usuń programy" mają w nazwie SP2. Zaraz poszukam więcej, jak coś to zacznę od ich eksmisji z systemu Smile
Odpowiedz
#5
Dobra, chyba znalazłem. Big Grin Rozwiązanie okazało się zupełnie nieoczekiwane i nielogicznie, ale to są tylko komputery.

Wystarczyło zainstalować jakąś postscriptową drukarkę i ustawić ją na "domyślną". Kurde, kto by się spodziewał...
Odpowiedz
#6
(23.09.04, 14:15)Wojtek Koznowski link napisał(a):Wystarczyło zainstalować jakąś postscriptową drukarkę i ustawić ją na "domyślną". Kurde, kto by się spodziewał...

Jakoś nie chce mi się w to uwierzyć... Bo niby co ma drukarka do Photoshopa lub działania systemu?... Ale skoro pomogło to może coś w tym jest... :-\

Ja właśnie zainstalowałem ServicePack 2 i wszystko działa jak trzeba... Zobaczymy jak długo... he, he... ;D
Newton 170/900, Zenica 8-24x40 + statyw, B 7x35, PTMA Białystok, SOK PTMA [Obrazek: PL677730_03.gif]
Odpowiedz
#7
Odważny jesteś Smile Dopóki nie M$ mnie nie zmusi, to tego nie zrobię. A jak będzie próbował zmusić to się coś wymyśli ;D
Odpowiedz
#8
Jakoś nigdy nie narzekałem na łatki Windowsa... :-\

Wręcz przeciwnie - bez nich komputer w ekspresowym tempie się zawirusowuje. Kiedyś miałem bez łatek i dobry antywirus i mimo wszystko były wirusy. Musiałem prze to już 3 razy robić format. Od prawie dwóch lat regularnie sciągam łatki i od tamtej pory nie było formatu. Ściągam łatki w sumie w 5 kompach (w pracy, domu...) i wszystkie działają bez zarzutu, bez konieczności formatowania.

Pewnie jak kiedyś się przejadę to być może zmienię zdanie... Na razie jednak nie miałem z tym problemów. ;D
Newton 170/900, Zenica 8-24x40 + statyw, B 7x35, PTMA Białystok, SOK PTMA [Obrazek: PL677730_03.gif]
Odpowiedz
#9
Masiek, a masz do tego antywirusa.
Odpowiedz
#10
(23.09.04, 17:05)Limax7 link napisał(a):Masiek, a masz do tego antywirusa.

KONIECZNIE!!! Bez niego ani rusz!

W końcu to tylko Windows... Tongue
Newton 170/900, Zenica 8-24x40 + statyw, B 7x35, PTMA Białystok, SOK PTMA [Obrazek: PL677730_03.gif]
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości